Topic Resolution: Resolved
  • Creator
    Topic
  • #17878

    Victoria
    Spectator
    Been thanked: 0 times

    I’m not sure where the issue is, but my custom header background color is no longer working. My tagline has been pushed down behind the menu bar. It also appears that the menu bar container is extending way up into the header. I’m guessing someone forgot to close a statement somewhere because the entire header region is really not working well. I tried to use the custom css field to code my background color back in and add margins and padding. It fixed my header, but it broke the styling on the rest of my site. Any chance of getting a fix to this? Otherwise I’ll have to rollback to 1.8.5.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 91 times
    #17881 |

    Hi,

    Please kindly see the following screenshot. http://prntscr.com/7civ1s
    I have set a red header background color, just to show that it works properly.

    I think it’s probably a Theme Options setting issue. Please kindly remove your added custom CSS fixes and try out the following settings.

    In Theme Options-> Header -> Header Image Height
    Set the height in px to your desire value, this actually sets the header height.

    In Theme Options -> Header -> Header color
    Set the color that you want.

    In Theme Options-> Styling -> Header and Footer pattern
    Please select no image, because some patterns does not have a transparent background, it does not allow you to see the background color.

    If you are still experiencing issues after attempting the above instructions, please kindly provide the following information so that I can physically troubleshoot it for you.

    Please kindly provide the following details via private reply.

    WordPress Login Url:
    Username:
    Password:

    Ftp Server Url:
    Port:
    Username:
    Password:

    (Note: To make a private reply -> Click on the “Set as private reply” check box found at lower left corner of this forum’s text box before clicking on Submit button. This will ensure that your reply is visible only to Moderator and Keymaster)

    Thank you!
    Denzel

    Victoria
    Spectator
    Post count: 16
    Been thanked: 0 times
    #17884 |

    I think it’s probably a Theme Options setting issue. Please kindly remove your added custom CSS fixes and try out the following settings.

    In Theme Options-> Header -> Header Image Height
    Set the height in px to your desire value, this actually sets the header height.

    This was exactly the issue. I had to mess with it a little, but it’s perfect now. Thanks for the tip, I missed that feature.

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 91 times
    #17886 |

    You are welcome!

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.