• Creator
    Topic
  • #19026

    Randy Fahrbach
    Spectator
    Been thanked: 0 times

    My SoundCloud mini embed audio file is set to autoplay=false. But when I embed it in my wordpress page the code changes to autoplay=true in the web page source code

    Here is the code from the embed tool that I am putting on my text/html wordpress page

    Here is the source code on the Firefox (39.0) browser page. I also tested in (IE 11.0.9600.171105) with the same result but it doesn’t autoloay on an iPhone.

    <iframe width=”100%” height=”20″ scrolling=”no” frameborder=”no” src=”https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F214894207%3Fsecret_token%3Ds-afaeh&show_comments=true&auto_play=true&color=ff7700″></iframe>
     </p>

    Here is the page and site I am developing

    http://184.154.233.249/~c11thste/index.php/meditate-on-each-step/177-2/

    How can I get the autoplay setting to false on the live pages? Why is it doing this?

    Thanks,

    Randy

Viewing 1 replies (of 1 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #19033 |

    Hi,

    Please use the theme4press core shortcode editor.
    Your shortcode is wrong.

    This is a working example shortcode.

    Screenshot of editor. http://prntscr.com/7u7xfy

    Thanks!
    Denzel

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.