• Creator
    Topic
  • #20596

    Annie Hurst
    Spectator
    Been thanked: 0 times

    Hello,
    I’m having two issues. When I add widgets to my header, they appear below the slider instead of to the right of my logo. How can I get the header widgets to appear to the right of my logo above the navigation menu?

    Next, I want the Menu to not have a border. I set it to transparent, but then it has a black border around it, containing it. How do I remove the border?

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #20598 |

    Hi,

    Sorry, there is no “sidebar” for the header widget to appear beside the logo.
    If you require this customization, Please contact us via our services page https://theme4press.com/services/

    As for your menu issue, Please post your website url.

    Thanks!

    Annie Hurst
    Spectator
    Post count: 5
    Been thanked: 0 times
    #20632 |

    It’s creggermarketing.com

    Annie Hurst
    Spectator
    Post count: 5
    Been thanked: 0 times
    #20633 |

    I guess I’m confused about the header then. I have the “Number of widget cols in header” set to 4 across. But when I add header widgets, they display underneath the menu. I don’t understand why this is an option if it doesn’t work?

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #20635 |

    Hi,

    Yes, that’s the correct behavior and correct location. It appears under menu and slider. It’s part of the “header” file, which is header.php
    Perhaps that’s why the Theme author named it Header Widgets.
    Sorry for causing confusion.

    As for you site creggermarketing.com, Sorry I can only see your under construction notice.

    Thanks!
    Denzel

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.