Topic Resolution: Resolved
  • Creator
    Topic
  • #19010

    Kuhlma
    Spectator
    Been thanked: 0 times

    Hello,

    i have a question about the evolve+ theme. How can i change the main menu hover effect? I don’t like the current “flip” effect an i would like to change this. It would be nice if it would be like on this page (Example: http://wpde.org/)

    Who can help me?

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #19011 |

    you can disable it in the Theme Options -> Header -> Disable main menu Hover Effect

    Kuhlma
    Spectator
    Post count: 11
    Been thanked: 0 times
    #19012 |

    Hi – I have already found this option, but this is not what i want. I need an another “effect”. If I choose this option, I have no more effect. It would be nice if I could see where I am with the mouse.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #19017 |

    Hi,

    First you need to disable the flipping effect in Theme Options -> Header -> Disable main menu Hover Effect

    Then in Theme Options -> Custom CSS add the following codes for the Hover Effect (http://wpde.org/)

    Thanks!
    Denzel

    Kuhlma
    Spectator
    Post count: 11
    Been thanked: 0 times
    #19018 |

    Hi,

    Thanks for the quick help. It works perfectly!

    Thanks!

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #19019 |

    You are welcome!

    Joey Mansveld
    Participant
    Post count: 32
    Been thanked: 0 times
    #21739 |

    how can you change the text color while hover?

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #21770 |

    Hi,

    With reference to our forum rule. https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/
    Please open a new thread with your question.

    Please post your website url.

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.