• Creator
    Topic
  • #13528

    András Papp
    Spectator
    Been thanked: 0 times

    Hi,

    on Alora’s demo site I see linked FA Icons on ‘Shortcodes/Elements’ page. They have hover state and are clickable. I downloaded demo content, but on same “Elements’ page they are not clickable, I can only put link to the ‘Read more’ button that I don’t need. Can you please help ?

    Thanks

     

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13618 |

    Sorry for the delay in getting back to this issue. Can you please provide your site url?

    András Papp
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13662 |

    Hi,

    I’ve almost given up.

    So, here is the Element page on my site:

    http://renatalehnert.com/elements/

    As you can see, icons don’t have mouseover state and they have no links – unlike they have on alora’s demo site.

    Thanks for help!

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #13668 |

    just add new element icons in the edit page, click on the T4P button and update the shortcode. then you will be able to set the link

    András Papp
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13680 |

    Sorry I don’t understand exactly: I can edit the shortcode somewhere? What ‘edit page’ you mean? I couldn’t find any T4P button. If I choose content-boxes from from Tinymce visual editor’s shortcode chooser I only get a start and an end code. There is no window in which to configure the shortcode.

     

     

     

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #13689 |

    in the Tinymce (Theme4Press Shortcodes) you choose shortcode Content Boxes and you fill the Read More Link URL field

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.