• Creator
    Topic
  • #28445

    Fernando Donati
    Spectator
    Been thanked: 0 times

    Hi,
    I currently have Alora 2.7.1 and I have not been able to update to 2.8

    I need to update since I updated to WP 4.5.2 and some main plugins stopped working. I need them to be back urgently!

    – I tried to do it via FTP and got white screen with this message “PHP Fatal error: Class ‘Redux’ not found in /home/dyslexj4/public_html/wp-content/themes/alora/admin/redux-extensions/extensions-init.php on line 4”

    I installed Redux Framework and nothing changed

    – Then I tried to update through WP admin. It seemed to worked out but then they told me to update plugin Theme4Press Core 1.3.5 and I did so … but got another white screen when trying to activate theme.

    – I am now back to Alora 2.7.1.

    – I updated to Theme4Press Core 1.3.5

    … What do I have to do to update the theme? help! it is urgent. This is a research site and cannot use plugin that embeds PDFs and another SmartSlider 2 with which I produced lots of content throughout the entire site

    BTW: I installed default themes and all plugins were working!!!!

    Help!!

    The website is http://www.dyslexicadvantage.org/

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28448 |

    Hi,

    Go into your account on this site and you will be able to download latest Alora Theme.
    You can do a manual update by deleting your current theme and installing via Appearance -> Themes.

    Thank you.

    Fernando Donati
    Spectator
    Post count: 3
    Been thanked: 0 times
    #28475 |

    Hi Denzel,
    I see that you have not read my ticket … I tried in every way … of course downloading the latest version ….

    Thanks

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28483 |

    Hi,

    Please disable all your plugins.
    Update WordPress to 4.5.2

    Use FTP to login to your web server.
    If there is already a copy of alora theme in your wp-content/themes/ folder you should delete it via FTP.
    Then use FTP to upload a fresh copy of alora to your wp-content/themes folder

    Don’t use overwriting on FTP unless you are sure that your FTP connection is stable.
    If not, it will result in mixing old with new content, which could be the cause of your fatal error.

    I have WordPress 4.5.2 and Alora 2.8.0 and Theme4press 1.3.5 and reduxframework 3.6.0.2 working properly on my localhost.

    Once you get them working, then you enable other plugins, one at a time,

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.