• Creator
    Topic
  • #24887

    Debra Ferguson
    Participant
    Been thanked: 0 times

    Hi I just updated to the latest alora theme version trying to fix an issue with the shortcodes – blog shortcode does not work inside accordian shortcode and it use to -many versions ago.

    Then I got an email from my wordfence plugin

    This email was sent from your website “Just the Essentials” by the Wordfence plugin.

    “Wordfence found the following new issues on “Just the Essentials”.

    Alert generated at Tuesday 1st of March 2016 at 05:23:56 PM

    Critical Problems:

    * This file may contain malicious executable code: /home/justthee/public_html/wp-content/themes/alora/admin/redux-extensions/extensions/vendor_support/vendor/ace_editor/mode-php.js ”

    What is this file and do I need it? Is it malware?

    Thank you
    Debi

Viewing 1 replies (of 1 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #24971 |

    Hi,

    That’s not malware, it’s part of the redux framework which is used for the Theme Options. You can ignore that crazy warning.

    The details are here.
    https://wordpress.org/support/topic/false-positives-with-the-redux-framework?replies=11

    Speaking from personal experience, I do not recommend using this plugin.
    It adds a lot of codes to your .htaccess file and it does not remove it when you deactivate your plugin. These added codes sometimes cause certain theme or plugin features to malfunction.

    If you need protection from hacks and malware, it’s better for you to use a website firewall, such as https://sucuri.net/website-firewall/

    Thank you.

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.