Topic Resolution: Resolved
  • Creator
    Topic
  • #21063

    Melissa
    Spectator
    Been thanked: 0 times

    Good afternoon! I freshly installed WP yesterday (on a new domain). I removed the two default plug-ins and installed the Managewp plug in as I use that service to manage my sites. I activated it. I installed the Alora theme and the Themes4Press framework plugin. As soon as I activated it the page refreshed to a blank white page. If one of these plugin is installed but not activated the admin screens work fine. If not, I cannot get past the login. I tried installing on another site and had the same issue. This was another fresh install of WP on a new domain. I have one site that is up and running with both plugins. Is this a conflict or am I possibly missing something on the new sites? Please let me know what information you need to assist.

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #21090 |

    Hi,

    Sorry, we do not provide support for resolving plugin conflicts.

    However, you can look into your error logs for clues.
    Search for PHP fatal error, it should point to you the file or code that’s causing error. Search for memory exhaust, if you saw it, you will need to contact your hosting company to increase your server memory.

    You may want to engage a developer to assist you, you can hire one from http://jobs.wordpress.net/

    Thanks!

    Melissa
    Spectator
    Post count: 3
    Been thanked: 0 times
    #21158 |

    Good evening.

    I am having another, similar issue I wanted to at least report as I seem to be having a great deal of problems with the Themes 4 Press Framework. I have deleted the site I was working on and readded it. I did not install any plugins other than the Alora theme / Themes 4 press plugin. With both active, I go to ‘customize’ under themes and I get a white screen (what was happening with before which I thought was a conflict with a plugin but was apparently something else). If I go into Theme options I am unable to save any settings. It just clocks. However, if I deactivate the themes 4 press framework which is, again, the only plugin I now have installed, both save and customize works. Since this is a fresh install it is beginning to appear that something is wrong with the framework. Can someone assist with this issue without requesting that I pay a developer?

    Melissa
    Spectator
    Post count: 3
    Been thanked: 0 times
    #21161 |

    After searching online for some assistance I found this:

    http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

    I implemented this and it worked. It fixed both the issue with the customize and the Manage WP plugin. Looks like it is host configuration. Please consider this closed. Thanks.

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #21169 |

    Thank you for your feedback!
    I did mentioned memory exhaust. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.