Topic Resolution: Resolved
  • Creator
    Topic
  • #27439

    Jeff Hoffman
    Participant
    Been thanked: 0 times

    On the contact page for desktop there is no map displayed but on mobile screen a map is displayed. I want no map on mobile version.

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #27453 |

    Hi,

    Are you using a cache plugin?

    If yes, clear your cache content.
    You will also need to clear your browser history on mobile and desktop.
    So that you can see the same thing on both devices.

    Thank you.

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27472 |

    Yes, I am using a cache plugin. I have cleared it and the browser cache.
    Same results.
    I can also just slowly minimize the desktop screen and watch the map appear when it gets smaller.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27477 |

    provide the website URL please

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27490 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27495 |

    probably you’ve tried to define a Custom CSS, which is wrong, correct code is:

    😉

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27507 |

    Thanks but how do I remove the map. I do not want the map displayed on mobile or anywhere. Now it is only on mobile.

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #27515 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    Thank you

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27526 |

    Works great, thanks.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27534 |

    also leaving this field empty Theme Options -> Contact -> Google Map Address will disable the map or uncheck Theme Options -> Advanced -> Enable Google Map Scripts 😉

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27565 |

    Thanks, good stuff.

Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.