Topic Resolution: Resolved
  • Creator
    Topic
  • #30949

    Gérald Lechault
    Participant
    Been thanked: 2 times

    Hi

    I cannot access the customizer anymore, as I get this message:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 94 bytes) in /home/pattymaccpan/public_html/wordpress/wp-includes/class-wp-customize-setting.php on line 126

    All other options of Appearance still work perfectly, as well as all the other main options.
    Thanks for your help
    Gérald

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #30953 |

    Hi,

    That happens when your server ran out of memory.
    You will need to contact your web hosting company to increase your server memory.

    Thank you

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #30969 |

    Hi
    I had already doubled my memory allowance to 1024, and my php file reads
    max_execution_time = 1200
    max_input_time = 1200
    memory = 20MB
    memory_limit = 512M

    I tried again this morning and instead of 94Bytes, the suggestion was to increase to 80 ??
    Going through Appearance-Theme Options works well, but there is no possible visualization of the changes made…
    Could you be more specific about the server memory increase that you recommend ?
    Thanks

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #30970 |

    Hi

    I just found a suggestion on a WP forum and tried it successfully: adding this line in wp-config
    ini_set(‘memory_limit’, ‘128M’);

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #30981 |

    Hi,

    Thank you for your reply.

    It’s strange that you need to use that ini_set code.
    Normally, you only need to get your web hosting company to increase memory and make edit in php.ini

    Thank you

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #30988 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31002 |

    Thank you for your feedback.

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.