Topic Resolution: Resolved
  • Creator
    Topic
  • #28720

    Holly Cotter
    Participant
    Been thanked: 1 time

    Although I have set subitems in my menus to indent under parent item, all items are aligned left. I’m only experiencing this problem with the evolve theme. How do I fix it?

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28722 |

    Hi,

    Please post your website URL.
    We need to take a look.

    Thank you.

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28836 |

    This is happening in a private members area of the site. What do you need… my wordpress admin login?

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28851 |

    Yes, and please tell me how you want your menu item to be aligned.
    You can provide login details in Private reply.

    Thank you

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28863 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28867 |

    Hi,

    I logged and added some custom css
    Please take a look.

    Thank you.

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28868 |

    Thank you SO much Denzel… that fixed it!
    🙂

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28877 |

    You are welcome! 🙂

    Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.