• Creator
    Topic
  • #29168

    Hello,
    I received a message in WooCoomerce shop after update to 2.8.1. :

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘t4pTemplateWoo’ does not have a method ‘shop_breadcrumb’ in /home/mollbgpc/public_html/unique/wp-includes/plugin.php on line 525

    How to solve it?
    Thanks,
    Ventsi

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Daniel Jones
    Spectator
    Post count: 241
    #29170 |

    Hi Ventsi,

    Thanks for contacting us.

    Kindly could you check if there’s any third party plugin conflicting with the theme. Try to deactivate them then check again, if the issue is resolved, reactivate them one by one to identify the culprit. Also ensure that all the required plugins are installed and activated.

    Let me know how it goes.

    Ventsislav Vasilev
    Spectator
    Post count: 13
    #29171 |
    This reply has been set as private.
    Roman
    Keymaster
    Post count: 2608
    #29174 |

    sorry about that bug…udpated theme package…please do a manual update. thanks

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Message in WooCoomerce shop after update alora to 2.8.1’ is closed to new replies.