Topic Resolution: Resolved
  • Creator
    Topic
  • #31013

    Aldrich Arundel
    Participant
    Been thanked: 3 times

    Hi,

    I have the same problem. I had it before with the electric slider but (i think it was denzel) wrote costume css. No I used theme4press slider on this page http://www.moviememories.nl/over-ons/ and it looks great on desktop, but on the iPad and iPhone it crops the image instead of adjusting it to the screen. Could you please help!

    Thank you so much!

    Greetings

    Aldrich

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #31026 |

    Hi,

    First of all.

    Please clear your cache plugin’s cache content and disable your cache plugin.
    I cannot see anything useful in the webpage source code.
    I need to see in order to help.

    Thank you

    Aldrich Arundel
    Participant
    Post count: 31
    Been thanked: 3 times
    #31034 |

    Hi Dezel,

    I disabled the plugin. Hope that was enough for you to see what the problem is.

    Greetings

    Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #31038 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    Thank you

    1 user thanked author for this post.
    Aldrich Arundel
    Participant
    Post count: 31
    Been thanked: 3 times
    #31072 |

    Thank you so much again dezel!!!!

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #31077 |

    You are welcome!
    Glad it worked for you.

    Have a nice day.

    Aldrich Arundel
    Participant
    Post count: 31
    Been thanked: 3 times
    #31106 |

    Hi Dezel, It’s me again. Since i have changed the costume css, the pages on the mobile phone, besides the home page where the electric slider is and the “over ons” page where the theme4press slider is, have a big empty space on top of the page and than the tekst begin. This only occurs on mobile. Do you think you can change that?

    Do i have to disable the cath widget again for you to see something?

    Greetings Kim

    Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #31112 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    Thank you

    Aldrich Arundel
    Participant
    Post count: 31
    Been thanked: 3 times
    #31137 |

    Hi Denzel,

    I’m so sorry to bother you again but the last css doesn’t work. The white room above every page (besides home and one ons) is still there.

    Hope you can come up with something else!

    greetings kim

    Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #31142 |

    Hi,

    Remove the very first block of code, I provided.

    Change to the following.

    Thank you

    1 user thanked author for this post.
    Aldrich Arundel
    Participant
    Post count: 31
    Been thanked: 3 times
    #31147 |

    Thank you bezel! What would I do with out you!

    Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #31155 |

    You are welcome.
    Thank you

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.