• Creator
    Topic
  • #19077

    Christian Huehn
    Spectator
    Been thanked: 0 times

    Hi Support Team.

    Thank you for creating this elegant and versatile WordPress threme. Overall I’m very happy with it, despite this little glitch:

    When viewing the blog section of my website using Firefox mobile, only the featured image of the latest post is shown, all older ones are hidden. There’s not placeholder and no blank space or whatsoever, just nothing.
    On all other mobile and desktop browsers this looks okay. I have tried all different blog view options, turned off caching, but the result is always the same. I use a child theme.

    Could you please have a look at the following URL?
    http://www.grundschule-kandel.de/news/

    Best regards, Christian

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19090 |

    Hi Christian,

    Thanks for writing in,

    Upon checking, it looks good from my computer Firefox browser on mobile screen. I’d require some screenshots of the issue so we can take a look into your setup and provide you with a detailed response.

    Thanks.

    Christian Huehn
    Spectator
    Post count: 6
    Been thanked: 0 times
    #19111 |

    Hi Imran.

    When viewing the mobile site on a desktop browser via the service “responsinator.com”, it looks okay. Unfortunately on my Android devices the problem exists. Here is a screenshot:

    The upper post is the latest in the blog which has got the featured image (out of the screen here). But from the second and older posts there’s simply nothing. I have two devices running Anroid 4.4.4 – an LG G2 smartphone (where the screenshot is from) and a Nexus 7 Tablet. Both run Firefox mobile latest version.

    Which further information do you need?

    Best regards, Christian.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19128 |

    Hi Christian,

    Your screenshot is not working at my end. Please provide us with the correct screenshot so we can have a better understanding of the issue.

    Thanks.

    Christian Huehn
    Spectator
    Post count: 6
    Been thanked: 0 times
    #19129 |

    Hi Imran.

    How does it look like now?

    Screenshot

    Best regards

    Christian Huehn
    Spectator
    Post count: 6
    Been thanked: 0 times
    #19130 |

    If this does not work please tell me a way how to send you screenshots as an attachment either to a post or in a private message. I haven’t found anything here.

    Best regards, Christian

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19146 |

    Hi Christian,

    Unfortunately, the screenshot still isn’t opening. I’d refer you to take the screenshots from the mobile and upload them to http://prntscr.com/. You can provide the URL of the screenshot here in your post.

    Thanks.

    Christian Huehn
    Spectator
    Post count: 6
    Been thanked: 0 times
    #19148 |

    Thank you for the quick response. Here we go:

    http://prntscr.com/7wfaea

    The latest (upper) post is cut off, but the featured image is there.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19149 |

    Hi Christian,

    Upon checking, it seems to be working fine at my end. All of the featured images are running on an android cell v4.4.2. Here are a couple of screenshots taken from the device:

    http://prntscr.com/7wg1qt
    http://prntscr.com/7wg1wu

    No cut off is been noticed on any of the images. It required a little time to get loaded the images fully on the device.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.