Topic Resolution: Resolved
  • Creator
    Topic
  • #21944

    Martin Kolaja
    Spectator
    Been thanked: 0 times

    I’ve bought Alora. Everthing works fine – but now i want to create Portfolio Pages.
    in the overview (http://let-sonnensegel10.alfahosting.org/unsere-kunden/) they are visible, but with click on it, i just generate a 404 page

    I have also imported the demo and compare the settings of the portfolio page – i really can’t check, who is the mistake?

    Would be thankfull for help!

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #21972 |

    Hi,

    There are many possibilities that can cause this issue.
    Could be your permalink setting.
    Could be something you define in wp-config.php
    Could be something your plugin or you added in .htaccess file.

    I can see in your url, there is a word blog,
    http://let-sonnensegel10.alfahosting.org/blog/portfolio-items/beispiel-3/

    I viewed your webpage source code, the word blog is not part of your url structure, it’s dynamically generated.

    Maybe this is causing your issue.

    Please check you WordPress admin -> Settings -> Permalink
    Try to use one of available settings.

    Please also try disabling plugins to see if this is a plugin conflict.

    Sorry, that’s all I can help on this issue.
    I am unable to replicate this on my localhost test site.

    Thanks!

    Martin Kolaja
    Spectator
    Post count: 1
    Been thanked: 0 times
    #21974 |

    thank you – yes, that was the mistake.
    I created the portfolio item before i changed the permalink – so it was the wrong link. I creat the item new – now everthing is perfect!

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #21976 |

    Glad you found the cause.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.