• Creator
    Topic
  • #22304

    Yong Sun Gullach
    Spectator
    Been thanked: 0 times

    I am running Evolve (free version – but just upgraded) on a site and I have a problem with setting up the blog.
    I use a page as frontpage and try to send the blog to a blogpage – but all blogcontent places itself in a dated archive immediately and the blogpage shows nothing.

    The blogpage itselv acts a bit weird when trying to activate the blogtemplate.

    I have a feeling it might be the plugin “pootle page builder” that messes up – but when deactivating it really does not fix it.

    uddannelsesmentor.dk

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #22329 |

    Hi,

    You have to create an empty page.
    Then go to WordPress admin -> Settings -> Reading to set it as Posts page.
    Then tag your page to the menu.

    Thanks!

    Yong Sun Gullach
    Spectator
    Post count: 2
    Been thanked: 0 times
    #22342 |

    Well that was about the first thing I did – it is not the setting in wp – trust me.

    (I have tested with a page both in standard template and in blog template – when set to blogtemplate the whole page errors).

    Problem is as decribes before it seems like the hole blogfunction ignores the set blogpage.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #22355 |

    Hi,

    Don’t set posts page, leave it empty.
    Create a page, and use the blog template.

    Thanks!

    Yong Sun Gullach
    Spectator
    Post count: 2
    Been thanked: 0 times
    #22366 |

    Thanks – but it still leaves me with a funny issue – the blogpage has the url: /birgittes-testblog-3

    but when I enter a single blogpost it places itself in on a page called. /test
    I did created a test page some time ago but this page is deleted also from the bin – where does it come from?

    http://uddannelsesmentor.dk/birgittes-testblog-3/
    http://uddannelsesmentor.dk/test/test-status/

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #22411 |

    Hi,

    Please check your url structure in WordPress admin -> Settings -> Permalinks

    If you have a SEO plugin, check it’s settings.

    You can also check wp-config.php
    as well as .htaccess.

    In your page editor, there is an input to alter your url after you have published it, it found under your title.

    Our themes does not interfere with permalinks.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.