• Creator
    Topic
  • #23115

    Spiros Doikas
    Spectator
    Been thanked: 0 times

    I updated the theme to latest version and I have a number of problems:
    http://www.siderman.gr

    1. Duplicate header
    2. layerslider not working (just the code displaying: [layerslider id=”1″])
    3. Images appearing in two sizes

    Can you please help?

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23128 |

    Hi,

    You website looks ok.

    Perhaps all you need is to clear your browser cache.

    As for layerslider, I am not seeing the plugin when I view your page source.
    Did you install the plugin?

    Thanks!

    Spiros Doikas
    Spectator
    Post count: 49
    Been thanked: 0 times
    #23136 |

    Hi,

    The plugin was part of the previous release I had, where do I find it in order to install it?

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23148 |

    Hi,

    We are not allowed to include layerslider in our product because it’s code is not GPL.
    https://theme4press.com/newsletter_email/layer-slider-and-revolution-slider-plugin-wont-be-included-in-the-next-theme-updates/

    The notification was sent on 20/08/2015

    Theme update does not remove the plugin.

    Thanks!

    Spiros Doikas
    Spectator
    Post count: 49
    Been thanked: 0 times
    #23214 |

    Well, I renamed old theme version and added the current version. Now I do not see any way to access the slider.

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.