Topic Resolution: Resolved
  • Creator
    Topic
  • #30326

    Eric Bonar
    Participant
    Been thanked: 3 times

    When viewing product categories, the product containers are not very wide, which causes the text in the “Add to Cart” button to wrap to the next line.
    http://www.friscoheritage.org/product-category/frisco-specialty-item/
    Screenshot: http://screencast.com/t/5ZD8cgSeKW

    I can’t find a Product Category page template, so how do I change the width of the product container?
    Or, would it be better to create a page called Product Category and have that set as the default for viewing a specific product category? If so, how do I set that up?

    I am using the Alora 2.8.1 Theme in Boxed mode.
    In Theme Options > WooCommerce > Woocommerce Archive/Category Sidebar, I set it as “Select an item”

    Thanks,

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #30338 |

    Hi,

    Removing the padding in the button will fix the issue.
    Please use the following in Theme Options -> Custom CSS

    Thank you

    Eric Bonar
    Participant
    Post count: 15
    Been thanked: 3 times
    #30370 |

    That worked for the button.

    How do I get the width of the 4 products to stretch across the boxed page?

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #30374 |

    Hi,

    There is an empty sidebar there.
    Please go to Theme Options -> Woocommerce -> Woocommerce Archive/Category Sidebar
    Select -> None and Save Changes.

    If it does not work, you can use the following in Theme Options -> Custom CSS

    Thank you.

    Eric Bonar
    Participant
    Post count: 15
    Been thanked: 3 times
    #30383 |

    Well I feel like an idiot! I didn’t even notice a “None” option there.
    I selected it and the pages look perfect now.
    Thanks,

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #30387 |

    You are welcome.
    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.