• Creator
    Topic
  • #12924

    Kristin Singhasemanon
    Spectator
    Been thanked: 0 times

    I just started using the content boxes on the free Evolve theme, but they’re showing up on both the homepage and the blog page. I have the WP ‘reading’ settings set to static page, selecting the home page & the blog page. With this configuration, changing blog settings (blog template vs. default template, full width option, etc.) has no effect on the blog page. If I change reading settings to ‘show posts’ on homepage and just use ‘blog’ template for blog page, I only get the content boxes on home, but I don’t want the blog posts there – I want my homepage content.

    Please let me know if there’s a way to fix this.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #12925 |

    Can you please provide the site url.

    Vjekoslav Levarda
    Spectator
    Post count: 2
    Been thanked: 0 times
    #12997 |

    I have the same problem, how to solve it?

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #12998 |

    Please provide the site url so that I can have a clearer picture.

    Vjekoslav Levarda
    Spectator
    Post count: 2
    Been thanked: 0 times
    Kathy Manfredi
    Spectator
    Post count: 1
    Been thanked: 0 times
    #13053 |

    I had the same issue. I figured out that I had switched the permalink on my “Latest News” page from /latest-news to /blog. (I learned this in a tutorial. Bad move!) Instead you need to use the Evolve customize options,

    1. Leave your permalink as what it’s page name originally was. In my case “latest-news”.
    2. Then go to the Evolve Cutomize options, click Static Front Page.
    3. Select Static Page
    4. Select your main page as the Front Page. Do not select anything under Blog page. Leave it set to: -Select-
    5. Edit the page you wanted to display your blog posts (in my case “Latest News”) and in the right side boxes select the template “BLOG”.

    Now all your blog posts will display but not those Content Boxes.

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.