Topic Resolution: Not Resolved
  • Creator
    Topic
  • #28826

    Elen Semenek
    Participant
    Been thanked: 1 time

    Hello,

    I was testing Evolve Free theme and revolution slider was working fine. Today, I purchased premium version and my revolution slider not working properly.

    http://ellero.com/kayaks/ultra-sport-model/ (password Summer2016)
    There are 2 sliders – see the image
    The top slider – does not displayed at all.
    The bottom slider – shows small icon, but it should be as wide as the browser and 400px in height.

    http://ellero.com/wp-content/uploads/2016/07/sliders.png
    }" />

    How come it was working with FREE version and NOT working with Premium?

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #28829 |

    Hi,

    There is many javascript errors on your webpage. You can use developer console to take a look.
    Please check for plugin conflict by disabling one plugin at a time and clearing any cache.

    Thank you

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #28830 |

    No, that’s not the reason. I dis-activated all plugins and it is still NOT working.
    Also, it was working fine with FREE Evolve theme. Same plugins – 100% the same!!

    I still have Free version in my theme (in-active) and if I activate it – Revolution slider works fine!!!
    So, the problem is with the PREMIUM version, not javascript or plugins!!

    see the attached image. I just created it!

    You can login to my dashboard and try to activate a FREE Evolve theme to see that slider will work immediately!!

    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #28832 |

    Hi,

    Please try the following.

    Open up Evolve Plus’ style.css file, go to line 7133 and remove the following.

    Thank you.

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #28835 |

    It worked!! Thank you!!!

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #28850 |

    You are welcome!

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #29068 |

    It does not work with new Theme Version!

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29072 |

    the website is protected..not able to check 🙁

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #29075 |

    @roman the password is: Summer2016

    1. This is the page – http://ellero.com/kayaks/ultra-sport-model/
    It has 2 sliders:
    a) The one – right below the title
    b) Another one before the “Core Featured Options”
    Screenshots:
    http://ellero.com/wp-content/uploads/2016/07/Revolution-Slider-1-CODE.png
    http://ellero.com/wp-content/uploads/2016/07/Revolution-Slider-1.png

    2. This page – http://ellero.com/contact-us/
    It has Google Map, that also not showing up in new version.
    http://ellero.com/wp-content/uploads/2016/07/GOogle-Map-CODE.png
    http://ellero.com/wp-content/uploads/2016/07/Google-Map.png

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29076 |

    sorry, had to overlook this thread before. As Denzel mentioned, please remove that code from style.css line # 7112, will be fixed in the next release.

    For the Google Map, we added Google API under Contact section in theme options which needs to be added now as Google requires it.

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #29081 |

    It’s still does not work. This is what I have:

    /* Containers */

    .container-header {
    margin-top: 0px!important;
    margin-bottom: 0px!important;
    }

    .container-menu {
    margin: 0 auto!important;
    padding-bottom: 10px!important;
    position: relative!important;
    z-index: 99997;
    }

    .nacked-menu {
    padding: 0 15px!important;
    margin-bottom: -1px;
    }

    .container-center {
    margin: 0px auto!important;
    }

    .container-footer {
    margin-bottom: 0!important;
    position: relative!important;
    }

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29083 |

    I checked your source code, you didn’t remove the code which I mentioned yet

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #29085 |

    @roman,

    I do not have these code:

    #wrapper .fullwidthbanner-container {
    width: auto !important;
    }

    Please, see my message above. I copied the code from line #7112 from style.css file

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29086 |

    I can see this in your source code, please have a look

    Elen Semenek
    Participant
    Post count: 13
    Been thanked: 1 time
    #29087 |

    Ok, I found it on line 14220.

    What about Google Map?
    http://ellero.com/contact-us/

    Why it’s not showing in a new version?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.