• Creator
    Topic
  • #13741

    Marco Cobarrubias
    Spectator
    Been thanked: 0 times

    Hello,

    My problem is that the animations for layers do not work on Chrome, if I set a different animation, only the “fade” effect is displayed, but they do work on Internet Explorer and Firefox.

    Chrome is already updated to the latest version (39.0.2171.95).

    I’ve read that the issue is fixed when the Revolution Slider is updated, but as this is included in the alora theme, I can’t update it manually, the latest version of Revolution is 4.6, and the one that I have in the theme is 4.3.6.

    Could you please tell me how to fix this?
    Thanks in advance for your attention.

    Regards!

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13756 |

    We will be including the latest ver in the updated theme but you can pm me your email and I will send it.

    Marco Cobarrubias
    Spectator
    Post count: 6
    Been thanked: 0 times
    #13761 |

    That’s great news!!
    Please send it to this email: sistemas@insaltillo.com

    Thanks for your quick response.
    Best regards

    Ivan Seah
    Spectator
    Post count: 1
    Been thanked: 0 times
    #13777 |

    Hello,

    I would also like to have the update for the revolution slider due to the recent malware incident. Thank you very much

    Please send it to this email: isaac_seah@hotmail.com

    Best Regards

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #13780 |

    you can download a newer version temporarily here https://theme4press.com/?s2member_file_download=revslider.zip . remove the old version and install this as any other wordpress plugin

    David Hill
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13814 |

    I downloaded and installed the above version of revolution slider, unfortunately the animations still do not work in chrome. could you please send me a version that does work in chrome.
    dave95625@gmail.com
    website is http://www.mountainharbour.net

    Thanks
    Dave

    David Hill
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13815 |

    On another note while I’m here, my header widget areas all appear below the slider, is there a way to move the widget areas above the menu. They all appear that way in the gallery samples but I can’t seem to get them there.

    Thanks again
    Dave
    mountainharbour.net

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #13846 |

    I just updated the plugin to the latest version 4.6.5. Please download it one more time and let me know if it’s fixed https://theme4press.com/?s2member_file_download=revslider.zip

    David Hill
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13847 |

    Worked beautifully, many thanks
    Dave

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.