• Creator
    Topic
  • #22706

    Since the AutoUpdate of Alora my Menu’s are doing weird stuff!

    Basically, I try to add a new Custom Link or a Page from the menu to my Main Menu, and when I save, that one that I just added disappears, and then the menu disables itself from the website.

    When I go back in to manage locations and add the menu back, save, the menu returns, but when I go and try to add a page to the menu again, same thing happens all over again.

    Any idea why this is happening and how I fix it? I cannot use my site like this.

    Thanks,

    Dave

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Our World Enterprises
    Spectator
    Post count: 57
    #22719 |

    I really need help with this ASAP please. Is there any other information you need from me in order to help me to figure this out?

    Thanks,

    Dave

    Roman
    Keymaster
    Post count: 2588
    #22724 |

    how many items do you have in your Custom menu, including subitems?

    Our World Enterprises
    Spectator
    Post count: 57
    #22803 |

    6 Main Menu Items
    40 Subs
    14 Sub Sub

    Is that really a problem?

    Our World Enterprises
    Spectator
    Post count: 57
    #22804 |

    Does this have something to do with it? See above post…

    https://wordpress.org/support/topic/plugin-custom-menu-custom-menu-limits?replies=2

    Roman
    Keymaster
    Post count: 2588
    #22812 |

    yep, that’s the reason..theme never can affect how many items you can add in the menu

    Our World Enterprises
    Spectator
    Post count: 57
    #22813 |
    This reply has been set as private.
    Roman
    Keymaster
    Post count: 2588
    #22815 |

    have you tried to increase the value php_value max_input_vars ?

    Our World Enterprises
    Spectator
    Post count: 57
    #22816 |

    Not yet, I read somewhere that it would stop the Google Maps thing from working?

    Roman
    Keymaster
    Post count: 2588
    #22817 |

    didnt have experience about this issue yet, but I think it worth a try 😉

    Our World Enterprises
    Spectator
    Post count: 57
    #22818 |

    Thanks Roman. Much appreciated. Will let you know once I learn how to do that.

    Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)

The topic ‘Since the AutoUpdate of Alora my Menu's are doing weird stuff!’ is closed to new replies.