• Creator
    Topic
  • #29415

    Annett Brückner
    Spectator

    Theme alora 2.8.1

    Hello,

    in my header, instead of the e-mail sign only “Â�Â�” appears. Can I adjust correctly again? Where? As?

    screenshot

    Thanks!

Viewing 10 replies - 1 through 10 (of 14 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    #29416 |

    Hi Annett,

    Thanks for contacting us.:)

    Kindly could you share with me the link to the website so that I may figure it out and help.

    Looking forward to your reply.

    Annett Brückner
    Spectator
    Post count: 7
    #29428 |

    Naturally. It is http://werbungplus.de

    Thanks for your help

    Roman
    Keymaster
    Post count: 2585
    #29431 |

    please check the field in the Theme Options, it seems to be some wrong code

    Annett Brückner
    Spectator
    Post count: 7
    #29462 |

    Hello,

    in the box I can not enter the value, not the sign in front? Or did I miss something? Here the values entered in the Theme Options – Header – Header Email Address

    Denzel Chia
    Moderator
    Post count: 3230
    #29489 |

    Hi,

    Are you using translation for this email address?
    The HTML source code produced on front end is different from what I have in my test site.

    Thank you

    Annett Brückner
    Spectator
    Post count: 7
    #29518 |

    Sorry, I think I have the question is not entirely understood. I use WordPress in German, yes. But separate translations for the theme I have not installed. Or what translations do you mean?

    Daniel Jones
    Moderator
    Post count: 241
    #29520 |

    Hi Annett,

    Looking at the console from your site, it seems like WPML plugin (https://wpml.org) might be causing this issue. Could you kindly confirm if you have set up the plugin correctly? As mentioned before seems like a translation issue.

    Please let me know.

    Annett Brückner
    Spectator
    Post count: 7
    #29521 |

    Hello,

    thanks for your patience. I only unfortunately WPML plugin does NOT installed. My site is only in German.

    Should I list which plugins I use? In those but no WPML is integrated.

    Daniel Jones
    Moderator
    Post count: 241
    #29522 |

    Hi Annett,

    Thank you for getting back to us.

    Hmm, sounds strange. Could you kindly share with us temporal login details so we can take a closer look at this?

    Thanks.

    Annett Brückner
    Spectator
    Post count: 7
    #29523 |

    like I do. About that portal? Here?

Viewing 10 replies - 1 through 10 (of 14 total)

The topic ‘symbol for header email adress is no longer displayed’ is closed to new replies.