• Creator
    Topic
  • #8594

    martin hamilton
    Spectator
    Been thanked: 0 times

    Hello
    The theme option navigation has reverted back to only free theme options. I’ve re-installed the evolve-plus theme but no luck so far restoring the evolve-plus theme options
    Any tips?
    Regards

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #10384 |

    you have probably enabled the free version….please check it in the Appearance section

    martin hamilton
    Spectator
    Post count: 3
    Been thanked: 0 times
    #12311 |

    Hi Roman

    No I deleted the free theme and its currently running evolve 1.6.5

    Any other suggestions. Id like to be able to use the full functionality.

    Are there any plugins which might interfere with its functioning?

    What is the recommended course of action?

    Regards

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #12324 |

    could you provide a screenshot of the theme option panel?

    martin hamilton
    Spectator
    Post count: 3
    Been thanked: 0 times
    #12348 |

    Hi Roman
    I will need to email you this as there is no attachment button on this blog. What is your email?
    Kind regards

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #12517 |

    You could upload it to an image server and then use the img tag here to post it

    martin hamilton
    Spectator
    Post count: 3
    Been thanked: 0 times
    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #12583 |

    it seems like some of the plugins is breaking the code. try to deactivate them one by one and maybe you will find the one which is causing the issue

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.