• Creator
    Topic
  • #27804

    Graham Savine-Jones
    Spectator
    Been thanked: 0 times

    I can change the display time of slides ok, but I do not seem to be able to slow the transition from slide to slide down on PC. I have checked various browsers incase it was a browser problem but to no avail but it seems to be ok when using mobile to view?

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Graham Savine-Jones
    Spectator
    Post count: 7
    Been thanked: 0 times
    #27805 |

    URL: Heavenlybrides.co.uk Thanks

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27812 |

    just tested on my localhost and it works just fine..are you sure you set the Slideshow Speed field correctly?

    Graham Savine-Jones
    Spectator
    Post count: 7
    Been thanked: 0 times
    #27868 |

    Hi Roman,
    I have the following settings:

    Slideshow speed 7000
    Animation Speed 4000
    There are 7 slides in the slideshow
    Slideshow is on the homepage

    I require a slow transition (FADE) but the transition speed does not change whatever value I put in the animation setting when viewed in my PC browsers it is as though the setting is fixed at 1000.
    I have cleared the browser chache just incase but it clearly is not that.

    When I view on mobile the transition is slow and the fade effect is fine the site url is http://www.heavenlybrides.co.uk if you could take a look and see if it is the same for you.

    Thanks

    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #27877 |

    Hi,

    Your animation speed did changed to 4000
    This is a screen-shot of your webpage source code.

    But the actual fading animation does not slow down.
    Test on localhost, same result, fading does not slow down.

    I will report this bug to our developers

    Thank you.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27882 |

    adding screencast of my testing http://screencast-o-matic.com/watch/cDhY1Xin1N

    Graham Savine-Jones
    Spectator
    Post count: 7
    Been thanked: 0 times
    #27894 |

    Thanks Roman & Denzil your assistance is much appreciated.
    I resized the images to ensure it was not down to image loading times but still the same issue.
    I will look forward to hearing the findings of the problem.

    Best regards
    Graham

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.