• Creator
    Topic
  • #31050

    Markus Vogt
    Participant
    Been thanked: 3 times

    I read this: https://theme4press.com/docs/how-to-translate/

    And then I saw that in my languages-folder (of the theme) there are still some translations. But I cannot choose them if I go to Settings > General > Site Language.

    There’s only American English.

    Maybe you can enlight here a little bit…
    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31062 |

    Hi,

    Go to Settings -> General -> Site Language to choose your language.
    Then install the following plugin and do your translation for the Theme and Plugins.
    https://wordpress.org/plugins/loco-translate/

    The language files in the theme are not completely translated.

    Thank you

    Markus Vogt
    Participant
    Post count: 21
    Been thanked: 3 times
    #31073 |

    But this is my problem. I wrote it in my last post.
    If I go to Settings -> General -> Site Language I can choose only American English. Why?

    Markus Vogt
    Participant
    Post count: 21
    Been thanked: 3 times
    #31074 |

    Ok, problem is solved. I’ve changed the location of the file and now I can change everything…

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31079 |

    Thank you for your reply. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.