• Creator
    Topic
  • #29119

    John McMaster
    Spectator
    Been thanked: 0 times

    The main content pages are not loading and PHP errors in the logs

    john

Viewing 15 replies - 1 through 15 (of 17 total)
Replies
  • John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29120 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29121 |

    provide the website URL please or the error message

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29122 |

    when did u update it?

    John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29124 |

    On the 14th when I got the email saying about the update

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29125 |

    this issue has been solved with a quick fix..please manually download and install new version…sorry for any inconveniences

    John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29126 |

    I updated Evolve but no improvement.

    Are there any issues running Evolve+ etc on PHP7?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29127 |

    please provide the wp admin login in the private reply

    John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29129 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29131 |

    can you enable wp debug on your website to see any errors https://codex.wordpress.org/WP_DEBUG

    John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29132 |

    Done

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29133 |

    as I recommended to do manual update, it was not done (or not done correctly), I fixed it. check now 😉

    John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29134 |

    Looks fine, I tried a manual update but it said the directory was already there and failed.

    Is it best to do manual upgrades rather than inside WP? I know after an issue once many years ago that I always use Mac combo upgrades rather than just delta changes…..

    Should this theme/site work well on PHP7?

    Many thanks

    john

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29135 |

    auto update is fine, of course if it doesn’t contain a bug like now, but in these cases we try to solve as fast as possible and provide a quick help. didnt test with PHP7 but there should be no problem 😉

    John McMaster
    Spectator
    Post count: 11
    Been thanked: 0 times
    #29136 |

    Thank you, so there was a bug in the code released on 14th? I tried a manual update (I think) but it failed….

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #29137 |

    yep, there was…when doing manual update, the previous version must be removed, or at least renamed to prevent any conflict when uploading new one

    1 user thanked author for this post.
Viewing 15 replies - 1 through 15 (of 17 total)
You must be logged in to reply to this topic.