• Closed
  • Benjamin F. Deale
    Participant
    July 8, 2019 at 7:34 pm #43949

    Hello, Friends.
    My site has functionality that require I have jQuery as part of the theme. I installed evolve, but lost functionality. Do you have a patch or something? It is beyond my expertise. My host says this can be done, but yikes!
    Thanks for your help!
    –Robert
    BFDealFilms.com
    Robt.David@iCloud.com

    Evgeny
    Keymaster
    Posts: 221
    July 9, 2019 at 8:36 pm #43952

    Hello. How was the jQuery and its functionality installed before? Maybe, it was incorporated into your previous theme? Because WordPress supports jQuery out of the box, you don’t need to install it.