Topic Resolution: Resolved
  • Open
  • June 3, 2019 at 2:45 pm #43743

    In customizer we can find colors & background , which contains main color schemes. Using it with Safari 12.1.2 on osx the colors are visible e.g. #ffe484 but cant be changed. Also I see no way of adding my own color scheme. Any hints?

    Digicon
    Participant
    Posts: 29
    June 4, 2019 at 1:23 pm #43750

    Don’t wanna make confusion but seems like your issue might have been related with mine where only changing the color scheme in customizer (colors same as all customizer elements can be seen) actually activate preview while other options do not work for me. So, in both cases, color scheme is having/making the effect.

    Yet, might be only a coincidence… Looking forward for support to solve it. Good luck.

    Evgeny
    Keymaster
    Posts: 129
    June 6, 2019 at 10:59 am #43761

    Hi. We haven’t been able to reproduce the error you are writing about. Using Safari on MacOS everything works fine. Please send us access to your admin area in a private message. Thanks.

    Reinhard Haberfellner
    Participant
    Posts: 41
    June 6, 2019 at 3:57 pm #43766
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 129
    June 7, 2019 at 5:52 pm #43774

    True ) well, you can just make one up. But if you want to use a real one, just go ahead and use info@theme4press.com

    Reinhard Haberfellner
    Participant
    Posts: 41
    June 8, 2019 at 9:40 am #43783
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 129
    June 10, 2019 at 10:45 pm #43786

    Hi! German is fine, no problem at all ) However, I do need to ask you for FTP access. I see that not all parts of the website that need to change – do. Please send the the credentials in a private message. Thanks!

    Reinhard Haberfellner
    Participant
    Posts: 41
    June 11, 2019 at 1:58 pm #43787
    This reply has been set as private.
    Reinhard Haberfellner
    Participant
    Posts: 41
    June 12, 2019 at 10:59 am #43802
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 129
    June 13, 2019 at 11:18 pm #43811

    I’m sorry that things take time, it happens due to some transitions in the team behind Evolve. It will not take long before we will be back on track with giving service in a much more efficient manner. Thank you for your patience.

    Reinhard Haberfellner
    Participant
    Posts: 41
    June 14, 2019 at 8:47 am #43816
    This reply has been set as private.