• Open
  • Nik Nanos
    Participant
    March 9, 2021 at 2:08 pm #45904

    Hi,

    We have Php version 7.3 with GoDaddy, but we saw that WordPress is recommending version 7.4. Has this theme been tested with version 7.4? I am not sure it would even cause any issues but thought I’d reach out to check before we try updating our version.

    Thanks.

    Evgeny
    Keymaster
    Posts: 761
    March 10, 2021 at 7:12 pm #45910

    Hi Nik, we haven’t encountered any problems with PHP 7.4, it was tested.

    Nik Nanos
    Participant
    Posts: 70
    March 11, 2021 at 2:55 pm #45913

    Perfect, thanks!