Topic Resolution: Resolved
  • Open
  • September 20, 2020 at 8:21 pm #45359

    Experience some issues on Layer Slider an other settings with unresponsive wordpress 5.5 settings , found with “jquery migrate helper plugin” from WordPress theme that component shortcode is the issue .

    xxxxxxx/wp-content/plugins/component-shortcodes/tinymce/js/popup.js:279:26: jQuery.fn.live() is deprecated

    pls fix

    Evgeny
    Keymaster
    Posts: 658
    September 20, 2020 at 8:27 pm #45360

    Please update the plugin to version 1.0.2. The problem will be solved.

    Reinhard Haberfellner
    Participant
    Posts: 51
    September 21, 2020 at 11:03 am #45362

    I have , its not

    Evgeny
    Keymaster
    Posts: 658
    September 21, 2020 at 4:55 pm #45365

    In this case, we’re going to need access. Please send admin and fTP credentials in a private message. Thanks.

    Reinhard Haberfellner
    Participant
    Posts: 51
    September 21, 2020 at 5:27 pm #45368
    This reply has been set as private.
    Reinhard Haberfellner
    Participant
    Posts: 51
    September 21, 2020 at 5:35 pm #45369

    Ooops , sorry, just found that cache was the problem, works with new .02 version of the plugin .

    Evgeny
    Keymaster
    Posts: 658
    September 21, 2020 at 5:36 pm #45370

    And I was just about to go in ). OK. Great. Have a good evening.