Topic Resolution: Not a Question
  • Closed
  • Hannes Lis
    Spectator
    May 23, 2020 at 11:26 am #44839

    Hi, until now I have never received a notification for an answer to a blog question. Nothing in the spam folder … From my point of view that’s a bug. Please help!

    Evgeny
    Keymaster
    Posts: 640
    May 23, 2020 at 11:47 am #44842

    Blog question on your blog? In any case, emails cannot be a theme bug. This is a hosting issue, a contact form plugin issue, but themes hardly have anything to do with this functionality.

    Evgeny
    Keymaster
    Posts: 640
    May 23, 2020 at 11:51 am #44843

    https://prnt.sc/sm9kay – just make sure that you have checked these checkboxes.

    Hannes Lis
    Spectator
    Posts: 54
    May 28, 2020 at 3:19 pm #44853

    Sorry, I was not precise enough: I mean the mail notification function of your forums page https://theme4press.com/support-forums/

    If I click on the “Notify me…” nothing ever happens, no mail, no spam, nothing.

    Evgeny
    Keymaster
    Posts: 640
    May 28, 2020 at 4:41 pm #44855

    Since I’m receiving the notifications, then the functionality is definitely fine. The only thing that comes to mind is that we are somehow filtered at your email provider as spam. You can change the email in your account to Gmail or something else you might have, it will solve the problem.

    Hannes Lis
    Spectator
    Posts: 54
    May 30, 2020 at 11:03 am #44861

    Nope, no email in spam folders. Am I again the only one with the problem?

    Evgeny
    Keymaster
    Posts: 640
    May 30, 2020 at 11:09 am #44862

    Yes, it appears so. Because I receive a notification every time someone posts to the forum, so clearly it works. Since this is not a theme issue, I will delete this thread – it shouldn’t be here. As for your other thread – we will look into it again.