• Open
  • September 21, 2020 at 5:19 pm #45367

    I followed your instructions and updated my template to 2.9.9.8
    It totally RUINED my website, even though I am working with the child theme and I had to rename it and reinstall vs 2.9.9.3

    The header went crazy, as did the whole display of my site, and I just don’t have time to sit and figure out everything again from scratch… do you have any idea what went wrong?

    Also, I don’t understand why many of the addons and templates do not update automatically or at least give a notification on my website that there is an update… it doesn’t seem reasonable that I should have to download everything from here, every time there is an update… or have I really misunderstood something?

    Thanks in advance

    Deborah

    Viktor
    Keymaster
    Posts: 51
    September 21, 2020 at 8:21 pm #45371
    This reply has been set as private.
    Deborah Hemstreet
    Spectator
    Posts: 16
    September 22, 2020 at 11:20 am #45376

    That worked!!! Thank you so much! I’ve deleted all the old stuff so that I don’t get confused.

    CJ Millar
    Participant
    Posts: 17
    September 28, 2020 at 3:50 am #45386

    I am having the same issues. You guys helped me with the last major upgrade but the child theme won’t work (it breaks my entire site). I don’t mind copying over any custom CSS to the updated theme but it’s frustrating that the child theme won’t work (it never has – you guys had me work off the main theme last time) and unfortunately I am still having issues and now not sure how to upgrade without going through the same challenges as we did last go round. Please help? Caringvets.com is the site and I can send the login info again if needed. I can update via FTP for theme version, and I can copy settings via FTP from main theme to child theme if you let me know what files I need to copy over so that future upgrades to theme don’t keep breaking the site. Please let me know thanks!

    CJ Millar
    Participant
    Posts: 17
    September 28, 2020 at 5:01 am #45387

    So I basically opened the child theme and the main theme and manually copied the settings from main to child and it looks mostly ok now. I can use either the child or the main (copied over custom CSS also). However I am still concerned about upgrading via FTP. I added the API for automatic upgrades but that has never happened – am I looking in the wrong place? Thanks!