• Closed
  • Danijel Tkalec
    Participant
    May 31, 2020 at 9:01 pm #44866

    Hi

    I am experiencing strange shifting in submenu. It is not under parent category but under next parent.
    And last one is lost in space.
    Can you please tale a look?
    http://www.arduino.si

    image

    Danijel

    Danijel Tkalec
    Participant
    Posts: 19
    May 31, 2020 at 9:02 pm #44867

    Wordpress 5.4.1
    WooCommerce 4.1.1
    Evolve Plus 2.9.9.4

    Evgeny
    Keymaster
    Posts: 711
    June 1, 2020 at 9:55 pm #44870

    Hello. Indeed, looks strange. Please send me your access credentials. To both WP-Admin and FTP. We will have a look.

    Danijel Tkalec
    Participant
    Posts: 19
    June 2, 2020 at 6:59 am #44876
    This reply has been set as private.
    Viktor
    Keymaster
    Posts: 58
    June 2, 2020 at 2:16 pm #44877
    This reply has been set as private.
    Danijel Tkalec
    Participant
    Posts: 19
    June 2, 2020 at 7:03 pm #44878
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 711
    June 3, 2020 at 12:55 am #44880

    Hi. Please take a look here: https://prnt.sc/ssnpni
    We can’t get pass that.

    Danijel Tkalec
    Participant
    Posts: 19
    June 3, 2020 at 7:23 am #44881
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 711
    June 3, 2020 at 10:18 am #44882
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 711
    June 4, 2020 at 5:45 pm #44883
    This reply has been set as private.
    Danijel Tkalec
    Participant
    Posts: 19
    June 6, 2020 at 11:32 am #44892

    SOLVED
    – installed API key
    – updated to last version
    (still not OK)
    – deleted all main menu and made it again
    NOW LOOK AS IT SHOULD

    Thank you for very very good suport. This is why I will stay your customer in future.

    Danijel