Topic Resolution: Resolved
  • Closed
  • Danijel Tkalec
    Participant
    July 18, 2019 at 2:19 pm #43975

    Hi

    I am having problem with my new Evolve plus page. When I edit it or enter new products in “stops working”
    and I get same page as one would get on begining of wordpress installation. (look at the pic)

    pic link: https://prnt.sc/ogs4ty
    page: https://www.3dsvet.eu

    Interesting thing is that it start working after a while (few hours).

    Any ideas?

    Danijel

    Evgeny
    Keymaster
    Posts: 244
    July 19, 2019 at 1:53 pm #43982

    Hi. This is very strange. Is this a new installation? It looks like some kind of a wordpress bug. I see that now the website is working fine, do you still experience the problem?

    Danijel Tkalec
    Participant
    Posts: 10
    July 21, 2019 at 11:20 am #43988

    Hi.

    It is all new and up to date. This is still happening if I edit some time. Enter new products for example.
    After this “site crash” I just leave it for few hours and it starts working like nothing happend.

    (I do many backups. 🙂 )

    Danijel

    Evgeny
    Keymaster
    Posts: 244
    July 22, 2019 at 1:50 pm #43990

    My guess would be that is is being caused by a clash with a plugin. But we need to take a look to try and figure it out. Any chance you provide us access in a private message? To the admin + FTP. Thanks.

    Danijel Tkalec
    Participant
    Posts: 10
    July 22, 2019 at 8:12 pm #43991
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 244
    July 23, 2019 at 11:09 pm #43996

    Yes, it is.

    Danijel Tkalec
    Participant
    Posts: 10
    July 24, 2019 at 8:24 pm #43998
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 244
    July 25, 2019 at 12:19 am #43999

    Ок, we are on it.

    Danijel Tkalec
    Participant
    Posts: 10
    July 30, 2019 at 10:49 am #44009
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 244
    July 31, 2019 at 1:02 pm #44017
    This reply has been set as private.
    Danijel Tkalec
    Participant
    Posts: 10
    July 31, 2019 at 3:20 pm #44020
    This reply has been set as private.