Evgeny
    Keymaster
    Posts: 902
    July 6, 2022 at 8:29 am #48195

    Good morning, it seems that you are using the Salient’s version of WP Bakery and Portfolio plugins, and the settings are from there, not from the theme. I’m sure that there’s a setting for this somewhere in those plugins, but If you can’t find it, I can offer you the following CSS code to do that:

    #project-meta {
    display: none;
    }

    Hope it helps.