Topic Resolution: Resolved
  • Closed
  • Hőzső Csaba
    Spectator
    November 12, 2023 at 7:31 pm #49150

    I had recently updated the worldpress engine to the 6.4.1 version. Since then, when in my pages I click on the edit button only an empty site loads in for me. When I checked the console the following massege was waiting for me:

    Uncaught Error: You tried to opt-in to unstable APIs as module “@wordpress/patterns”. This feature is only for JavaScript modules shipped with WordPress core. Please do not use it in plugins and themes as the unstable APIs will be removed without a warning. If you ignore this error and depend on unstable features, your product will inevitably break on one of the next WordPress releases.

    The problem only occures with this theme. As I had tried the other ones without this problem.

    Evgeny
    Keymaster
    Posts: 991
    November 12, 2023 at 8:01 pm #49151

    Hi. Sorry to hear that you are experiencing difficulties. As a first step, please try to deactivate all the plugins, and if the problem resolves itself, it means there’s a conflict between one of them and Evolve. Start activating them one by one and test each time – when the problem comes back, you found the plugin that causes it. Please let me know how it goes.

    Hőzső Csaba
    Spectator
    Posts: 3
    November 12, 2023 at 8:08 pm #49152

    Hi!
    I fallowed your intructions, but even when i disable all the plugins, the problem is still accouring. 🙁

    Evgeny
    Keymaster
    Posts: 991
    November 12, 2023 at 8:11 pm #49153

    Ok, so we need to have a look at your installation. Please send me access to your Admin area and FTP access so we can get to the bottom of this. Please make sure that you have backups of your website and database. If you can create a staging website with the same problem and give us access there, then even better, but not mandatory.
    You can send the access right here as a private reply.

    Hőzső Csaba
    Spectator
    Posts: 3
    November 12, 2023 at 9:01 pm #49154
    This reply has been marked as private.
    Evgeny
    Keymaster
    Posts: 991
    November 13, 2023 at 9:29 am #49156

    Good morning! Thank you for providing the credentials. I signed in and attempted to edit the home page, Contact, Our team, etc. – all worked without issues. I suggest you do the following – clear your cache (twice at least) and ensure your website has a valid SSL certificate. Its absence could also cause some trouble. Do let me know how it goes. Thanks!

    Hőzső Csaba
    Spectator
    Posts: 3
    November 13, 2023 at 4:22 pm #49157

    Hi, after clearing the cache everything worked fine.
    Thank you once again and have a nice day!

    Evgeny
    Keymaster
    Posts: 991
    November 13, 2023 at 8:38 pm #49158

    Great! Happy to hear that it worked.