• Closed
  • grgp
    November 29, 2013 at 2:21 pm #8165

    I installed the Alora Theme and now having a heck of a time trying to figure out the formatting of my Gravity Forms.

    I’ve been on the Gravity Forms Help Site trying to find a solution via CSS to override the theme being applied to some portions of my forms. However, I have not been successful. I have verified via the Theme4Press site that Gravity Forms is a supported plug-in; therefore, I’m not sure why items are really formatted bad. Things worked okay in the EvoPro theme (w/CSS tweak)… but Alora has the form almost unreadable when it comes to drop-down menus.

    1. Any drop-down list within a Gravity Form displays an ‘odd’ icon (3 horizontal lines) within the drop-down area.
    2. Each of the drop-down selectable items within the menu may or may not be viewable.
    3. Text spills outside of the dropdown, really jacking the form layout.

    1. Address Fields that contain a selection of ‘States’ (US)
    2. Any drop-down selection list like a list of numbers 1, 2, 3, 4, 5
    3. Regardless of the field size (small/medium/large)

    1. CSS to change fonts, width, height of the drop-down selection lists. These ‘over-ride’ CSS added via the Custom CSS within the Alora Theme Options.
    2. Gravity Form Settings:
    Output CSS: Tried both Yes/No
    Output HTML5: Tried both Yes/No
    No-Conflict Mode: Tried both Yes/No
    3: Gravity Form Field Width Settings

    Installed Versions:
    Alora Version:
    PHP Version: 5.3.24
    MySQL Version: 5.0.96
    WordPress Version: 3.7.1
    Gravity Forms Version: 1.7.12

    Replicated issue on the following browsers:
    Firefox 25.0.1
    IE 11


    Posts: 3147
    November 29, 2013 at 4:33 pm #8661

    I have fixed that issue. please download the theme again. thanks for your report and patience

    Posts: 22
    November 29, 2013 at 5:26 pm #8662


    Thanks for the quick response and fix.

    I’ve confirmed the fix on two computers and across the latest desktop browsers FF 25.x and IE 11.x; plus FF Android.

    At this time I consider this issue resolved/closed.