• Closed
  • Spiros Doikas
    Spectator
    December 13, 2013 at 8:09 am #8180

    I tried by either setting pyre_related_posts to no, or deleting it on the specific post. When saving, it always returns to default value (WP 3.8).

    Roman
    Participant
    Posts: 3147
    December 13, 2013 at 10:17 am #8718

    Have you try the option Show Related Posts in the Post Options panel in the edit post mode? It works for me. Tried with WP 3.8

    Spiros Doikas
    Spectator
    Posts: 48
    December 13, 2013 at 11:00 am #8721

    Thanks, that did the trick 🙂