• Closed
  • Chapstick
    Spectator
    January 18, 2014 at 9:28 pm #8237

    I have a page where I have used the shortcode for a blog. I have author=no and comments=no. Yet when I view the page, the pipe symbol after the author/before the date is still there.

    In the blog set up options, I turned off author and comments.

    When I click ‘read more’ from the blog page, both author and comments are shown.

    When I click on the category, those posts have no author (and no pipe symbol) and no comments.

    What is the trick to get all of the post viewings to be shown consistently based on the options I have chosen?

    Roman
    Member
    Posts: 3147
    January 19, 2014 at 11:40 am #8999

    this will be fixed in the next theme version…thx for the report