Topic Resolution: Resolved
  • Closed
  • Valerie
    Participant
    February 15, 2019 at 7:00 pm #43013

    Hi, I just bought the plus version after using the lite one for a couple of years. I uploaded the sliders (layer and rev) and I got a failure message of the installation for both as it was already installed. I guess it’s because I was using the lite version before. Should I delete the files from the plugin folder in the cpanel before installing? Are the files different? Should I install it again or not?
    Thanks.

    Roman
    Participant
    Posts: 3147
    February 15, 2019 at 7:05 pm #43014

    Is this error in the plugins installation page? If yes, then the plugins exists in the installation. It’s not an error for the theme installation

    Valerie
    Participant
    Posts: 40
    February 15, 2019 at 8:08 pm #43015

    Yes, it did, you were right, I just activated them. Ok, Thank you!