• Open
  • Cutter Phillips
    Participant
    August 26, 2020 at 9:50 pm #45260

    We’ve been having issues with the evolve Plus theme, not being able to do any updating or customizing to our site. We turned off and on plugins, made sure the theme and plugins were up to date, deactivated plugins, with no luck. We reverted back to evolve as we’re not having any issues with that. Even trying to use the Live Preview of Plus, it doesn’t work.

    Evgeny
    Keymaster
    Posts: 658
    August 27, 2020 at 7:20 am #45261

    Hi. I need to see the problem when it actually presents itself since there is no general problem with the theme. Do you have an installation where I can see the problems happen? Please allow access to wp-admin and FTP to such a website. In general, once you have WordPress 5.5, Evolve Plus 2.9.9.8, and Component Shortcodes 1.0.2 installed AND you CLEAR the CACHE of the browser (important!), all problems that you describe should be gone.

    Cutter Phillips
    Participant
    Posts: 1
    August 27, 2020 at 7:26 pm #45267

    I followed your instructions and I can see the website, but this error appears.

    There has been a critical error on your website.

    Learn more about debugging in WordPress.

    Design by Pepper
    Participant
    Posts: 52
    August 28, 2020 at 12:16 am #45268

    Old plugins need to be deleted. Redux and theme4plus core…
    that fixed this issue on my sites.

    Been with evolve a long time.

    Evgeny
    Keymaster
    Posts: 658
    August 28, 2020 at 7:46 am #45269

    True, the t4p-core and Redux need to be deactivated and preferably deleted. t4p-core isn’t being used after version 2.8.3 and it creates conflicts. If the problem persists, please allow access as I’ve asked in my previous reply.