• Closed
  • Miranda Ingram
    Spectator
    July 11, 2019 at 7:52 pm #43960

    After I updated to Slider Revolution 6, the slides began to flicker as they transitioned from one to the next. It looks very unprofessional.

    Also, I can’t get any of the slide transitions to work. Layer animations work for text & images within the slide, but adding transitions to the whole slide does nothing.

    My website is http://chestateelibrary.org/

    Thanks.

    Evgeny
    Keymaster
    Posts: 221
    July 12, 2019 at 9:25 pm #43963

    Hi. This is not our product – we do not support it, it just comes bundled with the theme. However, you are welcome to share access to your admin area in a private message right here, we will see what we can do to help.

    Evgeny
    Keymaster
    Posts: 221
    July 15, 2019 at 10:26 pm #43966

    BTW, the creator of Slider Revolution updated the plugin several times in the past few days to address multiple bugs in version 6. We’ve just uploaded the latest version 6.0.4 – please go ahead and update, there is a good chance that the problem will be solved.

    Miranda Ingram
    Spectator
    Posts: 9
    July 16, 2019 at 7:11 pm #43968
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 221
    July 16, 2019 at 11:17 pm #43970
    This reply has been set as private.
    Miranda Ingram
    Spectator
    Posts: 9
    July 17, 2019 at 4:36 pm #43971
    This reply has been set as private.
    Miranda Ingram
    Spectator
    Posts: 9
    July 18, 2019 at 9:22 pm #43977

    After some tinkering, I was able to roll back to the previous version of Slider Revolution, which was working. I may try upgrading again later.

    Thank you for your time.

    Evgeny
    Keymaster
    Posts: 221
    July 19, 2019 at 1:48 pm #43980

    Ok. If you want us to look at it later, we gladly will.