• Closed
  • Graham Savine-Jones
    Participant
    January 8, 2019 at 6:57 pm #42121

    I have just installed the woo commerce plugin on my site and have the following message:

    evolve-plus/woocommerce/myaccount/form-lost-password.php version 3.4.0 is out of date. The core version is 3.5.2,

    Roman
    Keymaster
    Posts: 3147
    January 8, 2019 at 7:19 pm #42122

    Hello Graham,

    may I know which theme version are you using?

    Graham Savine-Jones
    Participant
    Posts: 30
    January 9, 2019 at 12:20 pm #42123

    Evolve 2.9.1 and Child theme 1.0.0

    Thanks

    Roman
    Keymaster
    Posts: 3147
    January 9, 2019 at 2:31 pm #42124

    In your child theme, do you have this file – /woocommerce/myaccount/form-lost-password.php , if yes, is it up to date with the parent theme?

    Graham Savine-Jones
    Participant
    Posts: 30
    January 10, 2019 at 11:38 am #42126

    Hi Roman,
    Yes I have that file but I activated the parent theme instead and I still get the following with the parent theme activated:

    evolve-plus/woocommerce/myaccount/form-lost-password.php version 3.4.0 is out of date. The core version is 3.5.2

    Thanks

    Roman
    Keymaster
    Posts: 3147
    January 10, 2019 at 12:11 pm #42127

    May I know when did you download the theme’s package? Because a time ago I updated the WooCommerce template files, maybe 2-3 weeks ago, but didn’t update the theme version number as it’s only number change of the affected file. Please redownload and let me know. Thanks.

    Graham Savine-Jones
    Participant
    Posts: 30
    January 11, 2019 at 3:12 pm #42128

    Hi Roman,
    I downloaded the evolve+ and the child Theme again removed the previous versions and uploaded the new downloads and all is OK now it must be as you said I had downloaded the versions just before you made the changes.

    Thank you for your assistance its very much appreciated.

    Best regards
    Graham

    Roman
    Keymaster
    Posts: 3147
    January 12, 2019 at 1:33 pm #42130

    Thanks for the update Graham