Topic Resolution: Resolved
  • Closed
  • Hannes Lis
    Spectator
    February 24, 2019 at 6:48 pm #43131

    Hi, I have a wild guess, that the new version of your theme does not handle custom sidebars as the previous version. Before the update, everything was working fine (custom sidebars defined, widgets added, appearance in page set). Now I don’t see anything anymore, I can’t address the custom sidebars content anymore, nothing happens. PLease provide a solution!

    Hannes Lis
    Spectator
    Posts: 54
    February 24, 2019 at 6:49 pm #43132

    In fact, I would suggest a phone call! +4368181859942

    Roman
    Member
    Posts: 3147
    February 24, 2019 at 6:56 pm #43134

    Please provide WP admin in the Private reply to the addressed website, I will have a look. Thanks

    Hannes Lis
    Spectator
    Posts: 54
    February 24, 2019 at 8:07 pm #43136
    This reply has been set as private.
    Roman
    Member
    Posts: 3147
    February 24, 2019 at 8:35 pm #43138

    Please check, I added a Sidebar 1 Default widget, for example http://prntscr.com/mpir9v. Custom sidebars feature works as a replacement of the Sidebar 1/2 so the Sidebar must have at least one default widget as I assigned you there. Probably you removed a default widget and then it stopped to work?

    Hannes Lis
    Spectator
    Posts: 54
    February 24, 2019 at 10:02 pm #43139

    Hi, hmmmm, I swear that I deleted the Sidebar1 only some hours ago, I can’t quite explain, why it didn’t work before that. Whatever, it seems to work now. Thanks for your instant help, am feeling better now 🙂

    Roman
    Member
    Posts: 3147
    February 24, 2019 at 10:18 pm #43140

    thanks for the info Hannes 😉