• Closed
  • janepadden
    Spectator
    February 23, 2014 at 3:58 am #8283

    Hi
    I am having problems with my Parallax Slider. I have searched some of the old post, but none of my problems seem to be covered. I go to upload a photo from my PC onto the Parallax slider. I can get it to upload into to my gallery and the media library, but then once I click on ‘show’ and then ‘insert into post’ the pop up page just goes white. I then cant even click off of it in the corner close button, I have to click onto my home page. Now for some reason I have managed to put two photos on by just clicking on all sorts of options re the size and the links, but when I try to repeat this it wont work again. I cant tell you how many times I have tried different things. I read that Roman suggest using a different slider in the heading, so I put one in but it is so small compared to the Parallax slider. If I could make this bigger that also would be helpful. Thanks

    Roman
    Participant
    Posts: 3147
    February 23, 2014 at 5:28 pm #9180

    are you using any additional plugins? have you try to disable them one by one?

    janepadden
    Spectator
    Posts: 15
    February 23, 2014 at 11:41 pm #9184

    the only plugins I have at the moment is Akismet and Pin it button for pinterest, but I was having problems with the slider before I added them, so I cant see what it has to do with the slider.

    Roman
    Participant
    Posts: 3147
    February 25, 2014 at 10:18 am #9188

    you can contact me here http://theme4press.com/contact/ with your website URL and login details

    janepadden
    Spectator
    Posts: 15
    February 27, 2014 at 7:59 am #9204

    Hi Roman

    Thanks so much for your email.

    I thought I would post on here your simple solution of trying out Google Chrome rather than Explorer as the server, just in case some one else is having the same problem.

    I switched to Google Chrome and the photos uploaded straight away.

    Thanks again 🙂
    Jane