Topic Resolution: Resolved
    Roman
    Keymaster
    Posts: 3147
    January 28, 2019 at 7:46 pm #42582

    Did you update any code?

    Beverly Weddington
    Participant
    Posts: 23
    January 28, 2019 at 7:54 pm #42583

    I previously contacted you about including html in the excerpt and you had me change the component shortcode but that didn’t affect the excerpt.

    Beverly Weddington
    Participant
    Posts: 23
    January 28, 2019 at 7:55 pm #42584

    This is your response –

    Roman wrote:

    Hi, just wanted to inform you, I added the option to the shortcode, please redownload the Component Shortcodes plugin and use new parameter in the shortcode strip_html=”no”

    Post Link: https://theme4press.com/support-forums/topic/html-in-portfolio-exerpt/#post-42176

    Roman
    Keymaster
    Posts: 3147
    January 28, 2019 at 8:58 pm #42586

    Please provide website login in Private reply, I will have a look. thanks

    Beverly Weddington
    Participant
    Posts: 23
    January 28, 2019 at 9:09 pm #42590
    This reply has been set as private.
    Roman
    Keymaster
    Posts: 3147
    January 28, 2019 at 9:37 pm #42600

    you had unwanted code inside the shortcode, this one   …probably you edited the code in the gutenberg preview which can break the code 😉

    Beverly Weddington
    Participant
    Posts: 23
    January 28, 2019 at 10:31 pm #42629

    Ok – yes I remember doing that – thank you.

    Roman
    Keymaster
    Posts: 3147
    January 28, 2019 at 11:29 pm #42669

    you are welcome 😉