• Open
  • March 16, 2023 at 10:56 am #48866

    PHP 7.4
    WordPress 6.1.1
    evolve Versie: 4.3.6 (is now the active theme after update)
    evolve Plus Versie: 2.9.9.8 (was the active theme!)

    I have not been in the dashboard of https://hapkeizerswaard.nl/ as everything was OK.
    Today I had to make some changes in some pages and ran the showed updates.
    After that the active theme was changed to ‘evolve Versie: 4.3.6’ and the ‘Customizer’ only showed ‘Widgets’.
    Wahet went wrong and how can this be fixed?

    Evgeny
    Keymaster
    Posts: 979
    March 16, 2023 at 6:26 pm #48868

    Hi. If I understand correctly, are you using the free version of Evolve? But why, if you have the Plus Version? Anyway, what you describe will probably be fixed if you clear the cache in Customizer. CTRL+F5 on Windows, CMD+Shift+R. Sometimes you need to press this button combination repeatedly.

    vera wulffraat-langbein
    Participant
    Posts: 7
    March 20, 2023 at 4:58 pm #48873

    Thank you for your response.
    First of all the CTRL+F5 worked….. ggreat; now, at least, I am able to use the CUSTOMIZER if I need to.
    I do have the EVOLVE premium/plus version, but when I activate that theme, the site is blank
    and the CUSTOMIZER MENU is a mess.
    I really don’t know how to fix that.

    yc
    Vera

    Evgeny
    Keymaster
    Posts: 979
    March 21, 2023 at 4:49 am #48880

    CTRL+F5 should help with the Customizer in Evolve Plus as well. The website shouldn’t be a mess if you use Evolve without problems… If you want, I could take a look. For this, I need admin access to your website, you can share it in a private message here.