• Open
  • Daniel Annen
    Participant
    August 24, 2020 at 4:29 pm #45228

    Thanks for all so far. I have 2 small issues left:

    (1) Breadcrumb: It now shows only 3 characters for the first entry (I even don’t know where it takes the 3 characters from. It should say “Startseite” not “hen”).
    See https://www.arth-online.ch/geschichte

    (2) On the home page I have a slider. After changing to slide 2 there’s a great gap between the slider and the next content. This is new. Any ideas?

    See https://www.arth-online.ch

    Evgeny
    Keymaster
    Posts: 614
    August 24, 2020 at 4:33 pm #45231

    I need to take a look, I’m not so sure that these are directly theme related. Please share the admin area access and FTP credentials in a private message. Thanks.

    Jean-Luc Mounier
    Participant
    Posts: 9
    August 24, 2020 at 5:17 pm #45233

    I’ve had the same problem. It seems to be a consequence of the translations .mo broken in 2.9.9.8.
    “breadcrumb-item” with strange text.
    My suggestion :
    – use the “languages” folder from 2.9.9
    – or change the site to English
    Jean-Luc

    Daniel Annen
    Participant
    Posts: 10
    August 25, 2020 at 11:53 am #45251

    Yes. When I change the site language to English, the Breadcrumb Navigation works. First entry is “Home” instead of “hen” which should be “Startseite” in German.

    Daniel Annen
    Participant
    Posts: 10
    August 25, 2020 at 11:57 am #45252
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 614
    August 25, 2020 at 12:00 pm #45253

    Hi. No need – since it is a translation problem, I can offer the following:
    1. Wait until we roll out the next version (by the end of the week). we will fix the languages.
    2. Replace the Language folder with one from a previous version. If you don’t have it, I can send one over to your email.

    Daniel Annen
    Participant
    Posts: 10
    August 25, 2020 at 12:42 pm #45254

    So there remains issue #2 where the change from slide 1 to the next one creates a gap.

    Evgeny
    Keymaster
    Posts: 614
    August 26, 2020 at 5:23 am #45255

    Yes, this problem we will look into today.

    Daniel Annen
    Participant
    Posts: 10
    September 1, 2020 at 11:32 am #45281

    Any progress yet?

    Evgeny
    Keymaster
    Posts: 614
    September 1, 2020 at 11:59 am #45282

    Sorry for the delay. Please add the following to your Additional CSS:

    #bootstrap-slider .carousel-inner {
    max-height: 188px ;
    }

    It will take care of the problem.

    Daniel Annen
    Participant
    Posts: 10
    September 1, 2020 at 12:03 pm #45283

    It actually did! Thanks a lot.