Topic Resolution: Resolved
  • Open
  • Marco Zuppone
    Participant
    August 16, 2019 at 5:42 pm #44070

    Hello,

    I just tried to update from evolve plus 2.9.8.1 to 2.9.8.2 and even if the update is successful WordPress prompts me to update again.
    I checked and the version stays to the one.
    I tried several times but the outcome is the same.
    Kind regards,
    Marco S. Zuppone
    readitalians.uk

    Evgeny
    Keymaster
    Posts: 152
    August 16, 2019 at 5:58 pm #44072

    Please check your style.css file. What theme version number do you see?

    Marco Zuppone
    Participant
    Posts: 9
    August 16, 2019 at 6:09 pm #44073

    Hello,

    I see 2.9.8.1
    Regards,
    Marco

    p.s.: I even set the API KEY in the theme…

    Evgeny
    Keymaster
    Posts: 152
    August 16, 2019 at 6:19 pm #44075

    Yes, I’m sure you set the API key, otherwise, you wouldn’t be able to update automatically. So just change the theme number to 2.9.8.2 in the style.css. It was updated, but from a file with a mistakenly filled version number (our mistake). Changing the version will solve your problem.

    Evgeny
    Keymaster
    Posts: 152
    August 16, 2019 at 6:22 pm #44076

    Or, if you’re having any doubts, then just download the new version manually and update it through FTP.

    Marco Zuppone
    Participant
    Posts: 9
    August 16, 2019 at 6:43 pm #44077

    Thanks.
    For now I modified the css as instructed.
    Thanks and regards,
    Marco

    Marco Zuppone
    Participant
    Posts: 9
    August 26, 2019 at 10:04 am #44103

    By the way: the problem persists in version 2.9.8.3
    The version in style.css of the 2.9.8.3 is 2.9.8.1
    I edited it manually to fix it 🙂
    Regards,
    Marco

    Evgeny
    Keymaster
    Posts: 152
    August 26, 2019 at 10:18 am #44104

    Thanks for the heads up, we’ve corrected it. Sorry, we will make sure it doesn’t happen again.